Monitoring of reported network delays
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 12:22 UTC
Monitoring
We got reports about minor network delays below the critical warning level. We are currently investigating this and created an "identified" incident. This status will be escalated if the delays turn out to be critical, otherwise it will be changed to "resolved" if there are no significant delays.
Posted Sep 30, 2022 - 11:29 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).