Cellular connectivity issues
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 22:05 UTC
Monitoring
Situation is stable since ~19:30 UTC. No peaks of missing heartbeats anymore which affected a small percentage of the fleet.

The 24/7 teams keep monitoring, if it stays like this, we can close the incident.
Posted Jan 25, 2023 - 21:34 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).