Degraded Message Queue performance
Incident Report for INVERS GmbH
Resolved
The message delay is on pre-incident level and all services are stable.
Posted Aug 03, 2022 - 17:40 UTC
Monitoring
An approach to restore stability has been implemented and we are seeing a decrease in delays on the message queue.
Posted Aug 03, 2022 - 17:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2022 - 15:51 UTC
Investigating
We are currently investigating a delay in CloudBoxx data that is consumed via our RabbitMQ services. (Events, Trackings, heartbeats)
The issue persists since 14:30 UTC.
Posted Aug 03, 2022 - 15:41 UTC
This incident affected: CloudBoxx (CloudBoxx Events (RabbitMQ)).