Slow task processing (CocoSoft, not affecting CloudBoxx)
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 17:46 UTC
Monitoring
New incoming data (events & trip data) are now handled in real time. We are closely monitoring. Previous data (13:00 UTC - 14:45 UTC) will be processed tonight to prevent further degradation during main business hours.
Posted Dec 02, 2022 - 15:14 UTC
Update
New incoming data (events & trip data) are now handled in real time. Previous data (13:00 UTC - 14:45 UTC) will added over the next hours in parallel.
Posted Dec 02, 2022 - 14:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2022 - 14:47 UTC
Investigating
We are currently experiencing a delay in task processing, which could cause issues with opening vehicles and starting/ending trips. We are investigating.
Posted Dec 02, 2022 - 13:58 UTC
This incident affected: Legacy Stack (CocoSoft Hosting - Europe, CocoSoft Hosting - Asia).