FleetControl Login Maintenance
Incident Report for INVERS GmbH
Resolved
Maintenance was completed. Login is again working as expected.
Posted Sep 28, 2022 - 13:47 UTC
Identified
The FleetControl login process is undergoing maintenance. We expect running user sessions not to be interrupted, however login may not be possible for a few minutes.
Posted Sep 28, 2022 - 13:25 UTC
This incident affected: FleetControl (FleetControl).